Portal Networking Issues
Incident Report for Giggl
Resolved
This incident has been resolved.
Posted Aug 12, 2021 - 02:27 UTC
Investigating
Users may have issues accessing high-ticket websites like Google on portals due to routing issues with Giggl ISP
Posted Aug 12, 2021 - 00:46 UTC
This incident affected: Portals Service.