Packet loss to Comcast/Xfinity
Incident Report for Giggl
Resolved
We have re-routed Comcast through an NYC backbone to mitigate the situation for now.
Posted Oct 29, 2021 - 17:09 UTC
Identified
We have observed a connectivity issue to Comcast & Xfinity users from our servers. The issue is originating from a faulty network link where Comcast peers at our datacenter. We are in contact with them and will update you when it's resolved.
Posted Oct 27, 2021 - 23:16 UTC
This incident affected: Portal & RTC Regions (US East) and Portals Service.