No Internet Connectivity in US Portals
Incident Report for Giggl
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 17:01 UTC
Update
We are continuing to investigate this issue.
Posted Jun 28, 2022 - 07:52 UTC
Investigating
We are actively investigating an issue related to US portals not having connectivity to the internet.
Posted Jun 28, 2022 - 07:19 UTC
This incident affected: Portals Service.