Portal Connection Issues
Incident Report for Giggl
Resolved
This incident has been resolved.
Posted Aug 21, 2021 - 06:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2021 - 06:12 UTC
Investigating
We are investigating an issue related to intermittent portal connection issues.
Posted Aug 21, 2021 - 06:03 UTC
This incident affected: Portals Service.