Platform Issues Mitigation
Incident Report for Giggl
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 15:56 UTC
Monitoring
The platform should be back to full capacity, and we are actively monitoring.
Posted Oct 20, 2021 - 00:09 UTC
Update
We're bringing the platform up, but portals are very limited as we slowly roll out an update. You will likely be in a queue for a while.
Posted Oct 19, 2021 - 18:08 UTC
Update
We plan to have the platform online by 2pm EST.
Posted Oct 19, 2021 - 15:33 UTC
Identified
We're temporarily taking the platform down in order to attempt to mitigate a few core issues we've been seeing after our service migration. This may take a few hours and we apologize for the inconvenience. Please join our Discord: https://discord.gg/giggl if you have any questions.
Posted Oct 19, 2021 - 03:55 UTC
This incident affected: Portals Service and Web.