Full Service Outage
Incident Report for Giggl
Resolved
This incident has been resolved.
Posted May 31, 2021 - 17:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2021 - 16:46 UTC
Investigating
We are currently investigating this issue.
Posted May 31, 2021 - 16:26 UTC
This incident affected: Portals Service and Orbit.