US East Instability
Incident Report for Giggl
Resolved
This incident has been resolved.
Posted Feb 27, 2022 - 22:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2022 - 09:00 UTC
Investigating
We are currently investigating this issue.
Posted Feb 27, 2022 - 05:58 UTC
This incident affected: Portal & RTC Regions (US East) and Portals Service.