Slow Portal Creation Times
Incident Report for Giggl
Resolved
This incident has been resolved.
Posted Jun 27, 2021 - 00:21 UTC
Update
We are continuing to investigate this issue.
Posted Jun 27, 2021 - 00:10 UTC
Investigating
It may take up to 3 minutes for portals to be created - we're working on a fix
Posted Jun 27, 2021 - 00:07 UTC
This incident affected: Portals Service.