Portal Networking Issues
Incident Report for Giggl
Resolved
This incident has been resolved.
Posted Aug 27, 2021 - 21:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2021 - 20:59 UTC
Update
The outage is more widespread than originally thought - both US and EU regions may intermittently display issues.
Posted Aug 27, 2021 - 20:19 UTC
Identified
Due to issues with an upstream service provider, you may notice some issues with loading Giggl portals or connecting to websites through Giggl portals.
Posted Aug 27, 2021 - 19:58 UTC
This incident affected: Portal & RTC Regions (US East, EU West (UK)) and Portals Service.