Intermittent Portal Connection Issues
Incident Report for Giggl
Resolved
We are implementing a patch to our portal hypervisor service to make sure this does not happen again
Posted Jul 01, 2021 - 00:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2021 - 00:33 UTC
Investigating
We are currently investigating this issue.
Posted Jul 01, 2021 - 00:23 UTC
This incident affected: Portals Service.