Portals Not Loading
Incident Report for Giggl
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 02:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2021 - 02:13 UTC
Investigating
We are currently investigating this issue.
Posted Aug 19, 2021 - 02:09 UTC
This incident affected: Portals Service.