Parts of Giggl Not Responding & Timing Out
Incident Report for Giggl
Resolved
This incident has been resolved.
Posted Jun 06, 2021 - 18:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2021 - 17:59 UTC
Identified
We are trying to implement a fix now
Posted Jun 06, 2021 - 17:44 UTC
This incident affected: API.