Portals Disconnecting & Constantly "Buffering"
Incident Report for Giggl
Resolved
This incident has been resolved.
Posted Feb 11, 2022 - 20:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2022 - 19:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 11, 2022 - 19:51 UTC
Investigating
We are currently investigating this issue.
Posted Feb 11, 2022 - 18:53 UTC
This incident affected: Portals Service and Portal & RTC Regions (US East, EU West (UK)).