Portal Networking Issues
Incident Report for Giggl
Resolved
This incident has been resolved.
Posted May 28, 2021 - 03:19 UTC
Identified
We have identified the root cause of this issue and are working on migrating our infrastructure to mitigate it. This will be a slow process which will happen over the next 24 hours.
Posted May 27, 2021 - 18:48 UTC
Investigating
You may experience lag or delay on portals while we diagnose this issue
Posted May 27, 2021 - 12:41 UTC
This incident affected: Portals Service.