Chat Message Failures
Incident Report for Giggl
Resolved
This incident has been resolved.
Posted Jul 05, 2021 - 02:44 UTC
Investigating
Some chat messages may fail to send without warning - we're looking into this now
Posted Jul 04, 2021 - 23:34 UTC
This incident affected: API.