Service-wide Outage
Incident Report for Giggl
Resolved
This incident has been resolved.
Posted Aug 05, 2021 - 15:14 UTC
Investigating
We are currently investigating this issue.
Posted Aug 05, 2021 - 14:59 UTC
This incident affected: API and Orbit.