Intermittent Portal Connection Issues
Incident Report for Giggl
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 20:57 UTC
Monitoring
One of our core server providers is undergoing network maintenance on switches that affect our nodes. During this time, you may get stuck on "Waiting for RTP connection" while connecting to portals. If this happens, try to re-create the portal.

We expect this issue to be resolved by 00:00 EST.
Posted Jun 02, 2021 - 02:42 UTC
This incident affected: Portal & RTC Regions (US East) and Portals Service.