Maintenance on US Portal Networking
Incident Report for Giggl
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 02:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2022 - 02:30 UTC
Identified
We're currently performing maintenance on our us-east servers which has resulted in a total outage.
Posted Sep 19, 2022 - 22:56 UTC
This incident affected: Portals Service.